Июл
5

WordPress 3.2 переходит на PHP 5.2.4 и MySQL 5.0

Уже совсем скоро, в ближайшее время, будет выпущен новый WordPress 3.2, поэтому хотелось, чтобы вы оказались готовы к переходу на новую версию, так как изменяются минимальные требования к версиям PHP и MySQL. Теперь для корректной работы WordPress 3.2 необходима, как минимум, поддержка PHP версии 5.2.4 и MySQL версии 5.0. Поскольку, эти версии PHP и MySQL используются уже достаточно давно, все же некоторые пользователи WordPress до сих пор пользуются хостингами, поддерживающин старые версии. И пусть процент таких пользователей достаточно низкий, все же это большое количество людей, поэтому, чтобы не быть застигнутым врасплох после очередного обновления WordPress до версии 3.2, позаботьтесь и об обновлении PHP с MySQL. Зайдите под своей учетной записью на ваш хостинг и убедитесь, что у вас по крайней мере PHP 5.2.4 и MySQL 5.0. Большинство, уважающих себя и своих пользователей, хостинговых компаний используют на своих серверах самые последние версии PHP и MySQL, однако есть и исключения. Проверьте версии, с которыми вы работаете и, если это возможно сделать самостоятельно в панели управления, измените их на более новые.

Если же вы не знаете, как получить эту информацию, или даже не знаете как получить доступ к панели управления хостингом, не расстраивайтесь. Установив плагин “Health Check”, вы сможете узнать версии PHP и MySQL вашего хостинга прямо в административной панели WordPress. Информация о версиях будет отображаться в верхней части страницы с плагинами. В будущем этот плагин будет предоставлять вам весь комплекс проверки, а также указывать на ошибки в конфигурации.

Если же вам так и не удалось самостоятельно обновить версии PHP и MySQL на хостинге, то свяжитесь со службой поддержки вашего хостинга и попросите обновить их для вас, так как ваш сайт не удовлетворяет тем минимальным требованиям, которые необходимы для его работы. Если служба поддержки не отвечает вам достаточно долгое время или возможности обновления PHP и MySQL у них в данный момент нет, то скорее всего вам придется искать новый хостинг для своего сайта, который бы вас устроил.

Также, начиная с WordPress версии 3.2, прекращается поддержка браузера Internet Explorer шестой версии. Отныне, если вы пользуетесь устаревшим браузером IE6, то в административной панели вашего сайта появится соответствующее предупреждение с предложением обновить вашу версию браузера на самую последнюю. Хотя, не исключено, что ваш сайт, сделанный на WordPress 3.2 не будет функционировать должным образом в IE6. Internet Explorer 6 был создан 10 лет назад и уже не может поддерживать современные веб-стандарты и веб-приложения, в том числе и новую версию WordPress. Обновление WordPress не за горами, поэтому подумайте о завтрашнем дне уже сейчас.

VN:F [1.9.16_1159]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.16_1159]
Rating: 0 (from 0 votes)

Понравилась статья? Поделитесь ею в социальных сервисах!

Подпишитесь на обновление блога!

Ваш e-mail:

Понравилась статья? Вы не хотите пропускать новые статьи, посвященные Wordpress? Тогда подпишитесь на RSS или на электронный ящик и получайте новые статьи мгновенно! Также можете следить за мной в Twitter.

Оставить комментарий

Вы можете использовать следующие теги: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Получать новые комментарии по электронной почте. Вы можете подписаться без комментирования.

Блог про wordpress и все, что с ним связано – возможности системы, секреты и хаки, плагины, шаблоны, оптимизация, seo, безопасность и т.п. Проект для начинающих и продвинутых пользователей.

Если хотите быстро и оперативно получать последние новости и статьи, то рекомендуем подписаться на обновления блога по E-mail:

E-mail:

Последние комментарии

Друзья проекта